aboutsummaryrefslogtreecommitdiffstats
path: root/fg21sim/configs/config.spec
diff options
context:
space:
mode:
authorAaron LI <aly@aaronly.me>2019-01-27 21:01:49 +0800
committerAaron LI <aly@aaronly.me>2019-01-27 21:06:38 +0800
commite9a2f7f735abff5b1d537f0fd6fe1eba467a79ee (patch)
treeccda0cf5b97f0f749c0a11ad7a2a49c2b5bdd175 /fg21sim/configs/config.spec
parent9345edf472e42e86ec1504737eaf5b133552aa4b (diff)
downloadfg21sim-e9a2f7f735abff5b1d537f0fd6fe1eba467a79ee.tar.bz2
configs/spec: Tweak gamma_max and gamma_np
Diffstat (limited to 'fg21sim/configs/config.spec')
-rw-r--r--fg21sim/configs/config.spec6
1 files changed, 3 insertions, 3 deletions
diff --git a/fg21sim/configs/config.spec b/fg21sim/configs/config.spec
index 17aa07b..25c972a 100644
--- a/fg21sim/configs/config.spec
+++ b/fg21sim/configs/config.spec
@@ -263,7 +263,7 @@ stream = option("stderr", "stdout", "", default="stderr")
# * ``z``:
# Redshifts where the halo mass distribution is calculated.
# * ``mass``:
- # (Logarithmic-distributed) masses points.
+ # (Logarithmic-distributed) mass points.
# Unit: [Msun] (the little "h" is folded into the values)
# * ``dndlnm``:
# Shape: (len(z), len(mass))
@@ -406,10 +406,10 @@ stream = option("stderr", "stdout", "", default="stderr")
# Minimum and maximum Lorentz factor (i.e., energy) of the relativistic
# electron spectrum.
gamma_min = float(default=1)
- gamma_max = float(default=1e5)
+ gamma_max = float(default=1e6)
# Number of cells on the logarithmic momentum grid used to solve the
# Fokker-Planck equation.
- gamma_np = integer(default=200)
+ gamma_np = integer(default=256)
# Number of cells used as the buffer regions near both the lower
# and upper boundaries, within which the values will be replaced by