aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAaron LI <aaronly.me@outlook.com>2016-10-26 15:36:57 +0800
committerAaron LI <aaronly.me@outlook.com>2016-10-26 15:36:57 +0800
commit7cf0e5977e4a885595ca0931f26a5fef7dc8f82e (patch)
treebdb4735b5407e757ca3d73c4ee135e1d3dbae848 /setup.py
parentc8eecaef2477209db0b4c19fa1811841b798da63 (diff)
downloadfg21sim-7cf0e5977e4a885595ca0931f26a5fef7dc8f82e.tar.bz2
utils/grid.py: Use own-implemented JIT-optimized "rotate_center()"
Also remove the dependence on "scipy".
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1fce5c6..99aa4eb 100755
--- a/setup.py
+++ b/setup.py
@@ -81,7 +81,6 @@ setup(
install_requires=[
"numpy",
"numba",
- "scipy",
"pandas",
"astropy",
"healpy",