aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAaron LI <aaronly.me@outlook.com>2016-10-14 23:29:39 +0800
committerAaron LI <aaronly.me@outlook.com>2016-10-14 23:29:39 +0800
commit01b282094d610b0ae2fa809dbce4f7bfa92ccec2 (patch)
treec70fe3f826353c392006f393caef8fbec4e0c392 /setup.py
parenteb5fcaa13e0ba6391ed20fca5e3eb28a13fde7d1 (diff)
downloadfg21sim-01b282094d610b0ae2fa809dbce4f7bfa92ccec2.tar.bz2
Add the new dependency: scipy
The utils/zea2healpix requires scipy.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index b6d8551..f240102 100755
--- a/setup.py
+++ b/setup.py
@@ -77,6 +77,7 @@ setup(
],
install_requires=[
"numpy",
+ "scipy",
"astropy",
"healpy",
"configobj",