aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAaron LI <aly@aaronly.me>2017-07-20 23:26:30 +0800
committerAaron LI <aly@aaronly.me>2017-07-20 23:26:30 +0800
commite984373dc0a0ebb501c3f73f0a6a7b4e7246f85e (patch)
tree05aa9b4323f5787f1c6936c7b7cc1024d46d5989 /setup.py
parentd3d654ec2da13ce7d3ab26d860830b2f4c86b59b (diff)
downloadfg21sim-e984373dc0a0ebb501c3f73f0a6a7b4e7246f85e.tar.bz2
setup.py: Fix the missing directory for scripts
This fixes the installation failure bug. Signed-off-by: Aaron LI <aly@aaronly.me>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fd80c81..254551a 100755
--- a/setup.py
+++ b/setup.py
@@ -75,7 +75,7 @@ setup(
# Do NOT installed as a zipped egg, since Tornado requires direct access
# to the templates and static files.
zip_safe=False,
- scripts=os.listdir("bin/"),
+ scripts=[os.path.join("bin", script) for script in os.listdir("bin/")],
install_requires=[
"numpy",
"numba",