aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAaron LI <aaronly.me@outlook.com>2016-09-30 16:55:48 +0800
committerAaron LI <aaronly.me@outlook.com>2016-09-30 16:55:48 +0800
commit8157d062e08197dfa69039fa529d4697d7a46986 (patch)
tree1dfc7907d43d87bb7b175b103e0df17398c605c1 /setup.py
parent83dc981ce37689d121db72d0a882d192e4b48bec (diff)
downloadfg21sim-8157d062e08197dfa69039fa529d4697d7a46986.tar.bz2
setup.py: Add missing install requirement "configobj"
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 1d8a7e3..e3d8c03 100755
--- a/setup.py
+++ b/setup.py
@@ -52,6 +52,7 @@ setup(
"numpy",
"astropy",
"healpy",
+ "configobj",
],
tests_require=["pytest"],
)