aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAaron LI <aaronly.me@outlook.com>2016-10-30 16:07:10 +0800
committerAaron LI <aaronly.me@outlook.com>2016-10-30 16:07:10 +0800
commit90b877a2c785bb7691249d31e23138e0385001ae (patch)
tree7e775e4009d97ce611bc4a8f4c83f6ea2694ae13 /setup.py
parent9d7c7bb53244d2f79173b0f7fe1c6e91a656a240 (diff)
downloadfg21sim-90b877a2c785bb7691249d31e23138e0385001ae.tar.bz2
webui: Build the Web UI using Tornado with WebSocket
Tornado: http://www.tornadoweb.org/
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 2dcece2..ffa3627 100755
--- a/setup.py
+++ b/setup.py
@@ -93,6 +93,7 @@ setup(
"configobj",
"beautifulsoup4",
"requests",
+ "tornado",
],
tests_require=["pytest"],
cmdclass={"test": PyTest},