aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index fd80c81..254551a 100755
--- a/setup.py
+++ b/setup.py
@@ -75,7 +75,7 @@ setup(
# Do NOT installed as a zipped egg, since Tornado requires direct access
# to the templates and static files.
zip_safe=False,
- scripts=os.listdir("bin/"),
+ scripts=[os.path.join("bin", script) for script in os.listdir("bin/")],
install_requires=[
"numpy",
"numba",