aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 254551a..63ef7b0 100755
--- a/setup.py
+++ b/setup.py
@@ -68,6 +68,7 @@ setup(
"Programming Language :: Python :: 3 :: Only",
"Programming Language :: Python :: 3.4",
"Programming Language :: Python :: 3.5",
+ "Programming Language :: Python :: 3.6",
"Topic :: Scientific/Engineering :: Astronomy",
],
packages=find_packages(exclude=["docs", "tests"]),
@@ -87,6 +88,7 @@ setup(
"beautifulsoup4",
"requests",
"tornado",
+ "reproject",
],
dependency_links=[
"git+https://github.com/astropy/regions.git",