aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAaron LI <aaronly.me@outlook.com>2016-10-10 15:56:40 +0800
committerAaron LI <aaronly.me@outlook.com>2016-10-10 15:56:40 +0800
commitbd9dcc11aa307c9fd8e72da4151923a283121670 (patch)
tree17919dec5fea73ad2efd583df517fdc2c662f0a8 /setup.py
parent2d1bd712c8efed8222c95371adec85bc69100439 (diff)
downloadfg21sim-bd9dcc11aa307c9fd8e72da4151923a283121670.tar.bz2
Add excutable script "bin/zea2healpix"
The script takes the two ZEA-projected FITS images, reproject them to the full-sky HEALPix map in Galactic frame with RING ordering. TODO: * Add argument "--inpaint" after implement the inpainting function.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 38b6e8d..b6d8551 100755
--- a/setup.py
+++ b/setup.py
@@ -73,6 +73,7 @@ setup(
"bin/fg21sim",
"bin/healpix2hpx",
"bin/hpx2healpix",
+ "bin/zea2healpix",
],
install_requires=[
"numpy",