aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAaron LI <aly@aaronly.me>2017-07-20 23:39:58 +0800
committerAaron LI <aly@aaronly.me>2017-07-20 23:39:58 +0800
commite81dc098d5c00e4b26cef44b4dc3651097d57041 (patch)
treec933eeec925097caa8cdf92e95079c522ea92476 /setup.py
parent035ea941c2a7916b46de9cf6b751b661b04cc5d2 (diff)
downloadfg21sim-e81dc098d5c00e4b26cef44b4dc3651097d57041.tar.bz2
Add missing requirement "reproject"
Also works with Python 3.6 (basic tests at the moment) Signed-off-by: Aaron LI <aly@aaronly.me>
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 254551a..63ef7b0 100755
--- a/setup.py
+++ b/setup.py
@@ -68,6 +68,7 @@ setup(
"Programming Language :: Python :: 3 :: Only",
"Programming Language :: Python :: 3.4",
"Programming Language :: Python :: 3.5",
+ "Programming Language :: Python :: 3.6",
"Topic :: Scientific/Engineering :: Astronomy",
],
packages=find_packages(exclude=["docs", "tests"]),
@@ -87,6 +88,7 @@ setup(
"beautifulsoup4",
"requests",
"tornado",
+ "reproject",
],
dependency_links=[
"git+https://github.com/astropy/regions.git",