aboutsummaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py7
1 files changed, 4 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 626dbb0..6fffb2c 100755
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,6 @@
#!/usr/bin/env python3
#
-# Copyright (c) 2016 Weitian LI <liweitianux@live.com>
+# Copyright (c) 2016-2017 Weitian LI <weitian@aaronly.me>
# MIT license
#
# References:
@@ -77,12 +77,13 @@ setup(
zip_safe=False,
scripts=[
"bin/fg21sim",
+ "bin/fg21sim-download-cluster-data",
+ "bin/fg21sim-download-snr-data",
"bin/fg21sim-webui",
+ "bin/get-healpix-patch",
"bin/healpix2hpx",
"bin/hpx2healpix",
"bin/zea2healpix",
- "bin/fg21sim-download-snr-data",
- "bin/fg21sim-download-cluster-data",
],
install_requires=[
"numpy",